Télécharger XenForo 2.1.0 Full/Upgrade - Télécharger XenForo Resource Manager 2.1.0 RCandidate 2 - Télécharger XenForo Media Gallery 2.1.0 RCandidate 2
  • Bienvenue sur Societyfrenchmodding !


    Societyfrenchmodding, est une communauté francophone fondée sur le principe de partage et entraides. Vous avez des questions ? n'hésitez pas a les poser, nous somme là pour vous répondre. L'inscription est gratuite, profitez en et rejoignez-nous !

  • Mod Manager BY Societyfrenchmodding!

    Télécharger

    notre Mod Manager MR ROBOT BY JOE ,

    Compatible Tout SPRX

    et encore d'autre Mod !

  • Mod Manager BY Societyfrenchmodding!

    Télécharger

    notre Mod Manager Spécial RAP Society

    et encore d'autre Mod !

XF 2.1 XenForo 2.1.0 Candidate 1 (Upgrade)

laurent68

Fondateur
Staff
fondateur
Messages
J'aime
Points
Localité
Haut Rhin
Hors ligne
#1
Aujourd'hui, nous sommes heureux d'annoncer que nous franchissons une étape majeure vers une version stable et soutenue de XenForo 2.1 en publiant le premier "Release Candidate".

Après un certain nombre de versions bêta, la fonctionnalité du produit devrait être complète et le nombre de bogues signalés devrait ralentir, ce qui permettrait à l’équipe de développement de s’occuper de l’arriéré et de réduire le nombre de bogues à une poignée. Nous avons maintenant atteint ce point dans le développement de XenForo 2.1, le moment est donc propice pour produire une release candidate.

Cela signifie que le logiciel est proposé comme étant stable et qu’il faut un certain temps pour vérifier la proposition. Si aucun bogue majeur n’est détecté au cours de cette période, le logiciel sera publié au format 2.1.0. Si des bogues jugés suffisamment importants pour retarder la publication sont détectés, nous verrons une autre version candidate. Ce processus se poursuit jusqu'à ce qu'aucun bug significatif ne soit découvert pendant la période de probation pour la dernière version candidate.

Nous recommandons à tous les clients exécutant les versions 2.1 précédentes d’effectuer la mise à niveau vers la Release Candidate 1.

Des détails plus spécifiques sur les bugs corrigés dans cette version sont disponibles sur le forum des

Veuillez Vous Identifier ou S'inscrire pour afficher le contenu masqué.

.

Ceci est une version préliminaire du logiciel. Ce n'est pas officiellement pris en charge. Nous ne recommandons pas de l'exécuter en production.

Exigences actuelles

Les conditions minimales requises sont les suivantes:

PHP 5.6 ou plus récent (PHP 7.2 recommandé)
MySQL 5.5 et versions ultérieures (MySQL 5.7 / 8.0 ou équivalent recommandé)
Tous les add-ons officiels nécessitent XenForo 2.1.
La recherche améliorée nécessite au moins Elasticsearch 2.0.




Télécharger :
Vous devez répondre au message pour voir ce contenu.
 

Sujets similaires


Haut Bas